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Uses of Technology  
 

 Super calculator/Number cruncher 
o In this mode the use of technology allows the student to move from 

solving problems with small samples to analyzing large, realistic data sets.  
o Low level of conceptual understanding. 

 
 Grapher 

o Assists in visualization of data, exploration of concepts of central 
tendency and variability, shape of distribution (symmetric? unimodal? 
normal?) 

o Medium level of conceptual understanding 
 

 Interactive Explorer 
o Integrates numerical measures and graphs into an interactive package that 

permits exploration, visualization, and active learning.   
o High level of conceptual understanding 

 
 
In this session we will investigate five technologies: 
 

1) Excel 
2) Minitab 
3) Fathom 
4) TI-83/84 
5) Java Applets 

 
A brief word about the advantages and limitations of each technology: 
 
Excel is a superb number cruncher but its statistical capabilities are limited. Doubt has 
been cast on its random number generator for large scale commercial and scientific 
applications , but it is adequate for educational purposes. Several add-ins that add extra 
statistical features and improve user interface are available, and are often included with 
text books. Major disadvantage in the classroom is that many statistical procedures are 
not supported and it takes time and effort to program one’s own applications. 
 
Minitab is a true statistical package with a large number of built-in statistical procedures. 
Many applications that are very limited in Excel are automatically available in Minitab, 
and in particular the ability to generate graphs to accompany procedures is useful. Solves 
large scale problems easily, has an intuitive Windows based user-friendly interface, and a 
relatively short learning curve. It also has the advantage that it is a serious statistical 
package that can be used for commercial applications as well as being an effective 
educational tool. 
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Fathom is an original and highly effective package for interactive exploration. It is an 
educational, pedagogical package and encourages independent investigation of the 
relationships between variables.  It includes a superb collection of real data, including 
U.S. census data, for use by students, and also incorporates a number of useful interactive 
demonstrations that can be employed by the instructor for illustrating statistical concepts. 
Fathom’s interface is different from the point-and-click environment that we have come 
to expect from the Window’s based applications, but when you get used to it, Fathom is 
easy to use and requires little time and effort for the instructor who wishes to demonstrate 
statistical concepts. 
 
The TI-83/84 has the major advantage of being inexpensive and portable – essentially it 
puts major computing power into the hands of every student. Numerical output and 
graphical are limited by the screen size and the quality of the graphics, but nevertheless 
the universality of the calculators makes them a useful and effective tool for both 
numerical computation and graphical explorations. 
 
Applets are small applications that are intended to demonstrate one concept e.g. Central 
Limit Theorem. There are many applets online and the user should carefully check them 
out before using them in class – they are not all of uniform quality. But there are some 
sites which are highly reliable and have effective applets. It is often useful to pause for a 
few minutes in a class to pull up an applet to illustrate a particular concept – and then tell 
students to continue to explore the applet, and the underlying concept, in out-of-class 
time.  
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Excel 
 
The following data ,obtained from the DASL website, shows long jump records for the 
Olympic games from 1900 (Year = 0) to 1984 (Year = 84). 
 

Long jump year
282.88 0
289.00 4
294.50 8
299.25 12
281.50 20
293.13 24
304.75 28
300.75 32
317.31 36
308.00 48
298.00 52
308.25 56
319.75 60
317.75 64
350.50 68
324.50 72
328.50 76
336.25 80
336.25 84

Level 1 use of Excel: supercalculator 
 
To perform a Simple Linear Regression in Excel: 
 
Click on Tools � Data Analysis 
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Select Regression from the menu 
 

 
 
Complete the dialog box (be sure to check the “labels” box!): 
 

 
 
Click on OK to obtain the following output: 
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SUMMARY OUTPUT      
       

Regression Statistics      
Multiple R 0.8703     
R Square 0.7575     
Adjusted R Square 0.7432     
Standard Error 9.7568     
Observations 19     
       
ANOVA       

  df SS MS F Significance F  
Regression 1 5054.89 5054.89 53.10 1.27001E-06 
Residual 17 1618.33 95.20   
Total 18 6673.22       
       

  Coefficients Standard Error t Stat P-value Lower 95% Upper 95% 
Intercept 283.45 4.28 66.22 0.00000000 274.42 292.49
Year 0.6131 0.0841 7.2870 1.2700E-06 0.4356 0.7906

 
The regression equation is Y X . 0 1

ˆ 283.45 0.6131β β= + = + X
We see that in the test of hypothesis HO: β1 = 0 the p-value is 1.2700E-06 (compare with 
TI-84) and we conclude Reject HO, i.e. conclude that there is a linear relationship 
between length and year. 
 
Further, we note that a 95% confidence interval for β1 is  0.4356 ≤ �1 ≤ 0.7906. 
 
Level 2 use of Excel: grapher 
 
Use the Chart Wizard feature to draw a scatter diagram and superimpose a linear 
regression on the diagram, specifying the linear regression equation and the R2 value. 
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Level 3 use of Excel: Interactive  
 

 
Explore the relationship between X and Y for the following data  

 

X Y 
 
  

 
  

1 24     
1 26     
2 35     
2 33     
3 57     
3 60     
4 55     
4 51     
5 43   
5 41   

 

  

 
 

    
    
    
  
  
  
  
  
  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

     
    
    
    
 
     

 
 
 
    

     
     
     

Compare 4 different regression models: 
 

 Linear 
 Logarithmic 
 Power 
 Polynomial (order 2 i.e. quadratic) 

 
Based on R2 values the polynomial model 
is "best" insofar as it "explains" the highest
percentage of variation in Y. 
    
       
 
 
 
 
 
 
 
       
       
       
       

   
 
 

 
 Experiment: Change one of the Y-values in the table and see the effect on 

the four graphs! For example, change the first Y-value from 24 to 200. 
Note: The graph is updated but the regression equations and R2 values are 
not! It is necessary to delete these values and recompute 
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Simulating the Central Limit Theorem in Excel 

 
         
 The Scenario                     
                      
Consider a production process where the actual lengths of metal pipes produced vary uniformly  
Between 19.5 and 20.5 cm.  At regular intervals a random sample of five pipes is selected and  
the mean length is recorded.  After 600 samples have been selected, the distribution of the sample   
means is plotted.  Even though the population values are uniformly distributed and the sample size 
is small, we see that the distribution of sample means is approximately normal.     
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The ability to produce plots and to regenerate them interactively is based on the fact that the 
Rand() function in Excel, which generates a random number from a uniform distribution between 
0 and 1, is automatically renewed every time the recalculate key (F9) is pressed.   

 
The formula {=FREQUENCY(G3:G602,H2:H22)}is used to create the histogram.  Every time 
the F9 function key is pressed the two graphs are regenerated. It is a nice demonstration of bthe 
fact that while 600 values of the original variable (length of metal pipe) is uniformly distributed 
in the range 19.5 to 20.5, the means of 600 samples of 5 metal pipes is approximately normally 
distributed.  
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Minitab 
 
 
We will show how Minitab can be used to analyze the long jump data: 
 

 
 
Notice that the Minitab screen is divided into a session window (top half) and the data 
window (lower half). The data window is basically a spreadsheet and data can be 
exchanged with Excel by cutting and pasting. The long jump data is already stored in the 
data window. 
 
To perform a regression analysis select Stat > Regression >  Regression as shown below: 
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Running the regression analysis and selecting the “Four in One” option  from the Graphs 
menu, we get the following results: 
 

 
 
Notice that this output includes not only the regression equation and the ANOVA table 
for the regression, but also four graphs which can be useful for testing regression 
assumptions (e.g. normal distribution of residuals, equal variances, etc.)   
 
To generate a scatter diagram select Graph > Scatterplot 
 

 
 
and choose the “With Regression” option from the dialog box above. 
The scatterplot appears below: 
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Repeating analysis we have already performed in Excel: 

 
 

Explore the relationship between X and Y for the following data  
 

X Y 
 
  

 
       

1 24         
1 26         
2 35      
2 33          
3 57     
3 60     
4 55       
4 51       
5 43          
5 41          

 
 
    

     
     
   
   

Compare 3 different regression models: 
 

 Linear 
 Logarithmic 
 Polynomial (order 2 i.e. quadratic) 

 
Based on R2 values the polynomial model 
is "best" insofar as it "explains" the highest 
percentage of variation in Y. 
 

 
 
Select Stat > Regression > Fitted Line Plot. 
Select the Type of Regression Model from the screen below: 
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We can produce the following graphs: 
 

 
 
These graphs are the same as the ones produced using Excel. 
 
Central Limit Theorem Simulation in Minitab 
 
Repeat the process of generating 600 samples of 5 random values uniformly distributed between 
19.5 and 20.5. 
 
Select Calc > Random Data > Uniform 
 
Complete the following screen: 
 



Minitab, page 5 

 
 

Next, graph one column of 600 values of the uniform distribution, and also graph the 600 values 
of the means of samples of size 5: 
 
Select Graph > Histogram and complete the dialog box:  
 

 
You will see the two graphs below: 
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Once again we see that the histogram of the original values is uniformly distributed while the 
mean values are approximately normally distributed. 
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Fathom 
 

Anatomy of a screen in Fathom 2™  
Dynamic Data Software 

 
 

Regression 
Model 

Case 
Table 

Text 

Hypothesis

Graph Slider
e

Sum
TablCollection 

 
 
The following screen show
  
(1) the collection  
(2) the case table  
(3) a graph (scatter plot wi
 
 

Estimat
 

mary 
e 

s three elements of a Fathom analysis for the long jump data: 

th least squares regression line). 
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Each of the elements above can be dragged into the document. 
 
The next screen shows (1) a confidence interval for the mean distance jumped and (2) a test of 
hypothesis for the correlation between distance and year. 

  
 

 



Fathom, page 3 

 
 
Exercise: repeat the confidence interval and test of hypothesis with Verbose toggled off. 
 

 
 

 
Exercise 1: Exploring Data 
 
We use the file BeverlyHills to explore the data graphically.  

 Investigate various graphs and see the impact of selecting an observation on all open graphs 
and the inspector. 

 Investigate a scatter diagram of Income on Age 
 Restrict age range (filter) to 18 – 80. 
 See impact of the filter on the regression line. 
 Then try age range 18 - 55 

 
File → Open → Sample Documents → Learning Starter Guides → BeverlyHills 
 

 
 
The screen displays two entities: 
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1. A  “collection” 
2. A text box describing the collection 

 
Each gold ball in the collection represents one case. 
 
When the cursor is placed over the collection the status bar in the bottom left-hand corner of the 
screen indicates that the collection has 150 cases and 10 attributes (variables). 
 
To explore the attributes double click the collection.  You will see the Inspector screen as below:  
 
By clicking on a gold ball in the collection you can inspect the attributes for that case in the 
Inspector.  The screen below shows the attributes for the 2nd case in the collection.  Note that it is 
necessary to resize the Inspector to see the full description of some of the attributes. 
 
 

 
 

 
Click on the Comments tab and you will see the description of the data set. This is a good place to 
store documentation and notes about the data. 
 
Close the Inspector by clicking its close box. 
 
For spreadsheet fans! 
 
Click on the collection to select it (you will see a border around it). 
 
To create a Case Table (spreadsheet),  choose Case Table from the Insert menu or drag a new 
Case Table into the document. 
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The Case Table can be enlarged by dragging on a bottom corner of the table. 
 
To see the full table we close the text box, shrink the collection until it is “iconized” and enlarge the 
Case Table by dragging on a bottom corner of the table. 
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Creating a Graph  
 

Insert a graph into the document by (1) clicking on Insert → Graph (2) pressing CTRL-G or (3) 
dragging a new graph into the document 
 
We will make a graph of the attribute age. 
 
Drag the age attribute from the Case Table  and drop it onto the horizontal axis of the graph, where 
you see the message “drop an attribute here”. 
 
A Dot Plot of age will now be displayed. 
 

 
 
This graph can be changed to a histogram by choosing Histogram from the popup menu as seen 
below: 
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Experiment with dragging other variables onto the horizontal axes of the graph e.g. sex (how many 
of the respondents are male?  What percentage is female?), marital (what percentage is divorced? 
Never married?) 
 
 
Making a Summary Table 

 
Drag a Summary Table into the document. Drag the attribute sex onto the down-pointing arrow to 
obtain the first graph below.  The second graph is generated by dragging the attribute marital onto 
the down arrow. 
 

Summary TableBeverlyHills

sex
F
M

79
71
150Column Summary

S1 = ( )
         

Summary TableBeverlyHills

marital

Div
Mar
Nev
Sep
Wid

15
53
67
2
13
150Column Summary

S1 = ( )
 

count count

 
When showing a categorical variable the default display is the number of cases in each group.   
 
Other statistics can be displayed by changing the formula.  For example to display the proportion of 
cases in each category, double-click on the formula S1 = count( ) to open the formula editing box. 
You can then edit the formula to display the proportion. 
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Click on OK to close the formula editor and the following results are displayed: 
 

Summary TableBeverlyHills

marital

Div
Mar
Nev
Sep
Wid

0.1
0.35333333
0.44666667
0.013333333
0.086666667
1Column Summary

S1 = ( )
 

proportion

mean

 
 
Close the Summary Table and open a new one. Drag the attribute age to the down arrow to obtain 
the following table. 
 

Summary TableBeverlyHills

age 42.106667
S1 = ( )

 
 
Note that for a numerical attribute the default display is the mean.  We see that the mean age of the 
people surveyed is approximately years 42.   
 
Splitting a graph 
 
Drag a new graph into the document and drop the age attribute onto the horizontal axis.  Change the 
graph to a histogram.  Now drag the sex attribute onto the vertical axis.  You will now see that the 
histogram of age has been split on the attribute sex. 
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We can now compare the distribution of age for male and female respondents.   
 
Graphing Two Continuous Numeric Attributes 
 
To create a graph of income vs age, drag the attribute income onto the vertical axes of the graph age 
is already on the horizontal axis.)  The following scatter diagram will be displayed. 
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We note that the under 20 year olds have almost no income, the highest incomes are earned by 
people in the 40 – 60 age group, and incomes decrease for older people. 
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Now replace income on the vertical axis with educode. We will use the new graph to illustrate the 
concepts of Outliers and Influential Observations. A point which lies far from the line (and thus 
has a large residual value) is known as an outlier. Such points may represent erroneous data, or may 
indicate a poorly fitting regression line. If a point lies far from the other data in the horizontal 
direction, it is known as an influential observation. The reason for this distinction is that these 
points may have a significant impact on the slope of the regression line.  
 
The next graph shows a scatter diagram of Educode on Age. 
 

 

 
Note that the r2 value is 0.16, implying that 16% of variation in Educode (Educational level) is 
explained by Age. 
 
Now apply the filter Age < 25 to produce the following graph: 
 

 
 

We see that in the age range 0 - 25 the r2 value increases to r2 = 0.75 (for obvious reasons!). 
 
Notice that there is one “unusual” observation corresponding to a twenty year old male with an 
Educode of 1 (“no school completed”). He is working as a cook and earning $11,000. This 
observation is an outlier.    
 
When this observation is removed we see that the r2 value increases to 0.88.  
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Question: How would you write up a report on this data set? Would you include the outlier and 
report a coefficient of determination of 75%, or analyze the data set with the outlier removed, and 
include an exception report in your final statement? 
 
Contingency Tables (Cross Tabulation).  
 
To create a contingency table of two categorical variable we drag a Summary Table into the 
document and then drop one of the attributes onto the horizontal axis, and the other onto the vertical 
axis.  For example, the following table shows a cross-tabulation of marital status by sex. 
 

Summary TableBeverlyHills

maritalmaritalmaritalmaritalmarital
Div Mar Nev Sep Wid

sex
F
M

9 23 34 0 13
6 30 33 2 0
15 53 67 2 13

79
71
150Column Summary

Row
Summary

S1 = ( )

 
count

 
 

This example has introduced the basics  - but there is lots more!!  It is worthwhile to linger over this 
example for a while and experiment with other graphs and tables.  For example we may wish to 
explore box plots and Ntigrams (for which cases are grouped into bins of equal sample size).  
Remember when you draw graph you can see the number (percentage ) of observation in each 
category by moving the cursor to the specified class and looking at the values in the status bar. 
Observe the ability to rescale the axes by dragging. 
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Other things to explore 
 
- Test hypothesis that mean age = 40 

o Toggle Verbose on and off 
- Establish A 95% confidence interval for mean age 
- Investigate a multiple regression of Income on Age and Educode 

o Change order of independent variables and see effect on r2 
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TI-84 Plus SE 
 

Press <Stat>  
 

 
 
 

Press <Enter> and scroll to the right.  
 
Long Jump data is stored in L3, Year is stored in L4  
 

 

 
 
 
 
 
 
Press <Stat>, Select CALC 
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Select 4: LinReg(ax+b) 
 
 

 
 

Press <Enter> 
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The regression equation is now stored in Var Y1 
 

 
  
 
 
Press <GRAPH> to see the regression line: 
 

 
 
To perform a test of hypothesis: 
 
HO : � = 0 vs HA : � � 0      or      HO : � = 0 vs HA : � � 0   
 
Press <STAT>, highlight TESTS, and scroll down to F:LinRegTTest… 
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Complete the screen as shown below: 
 

 
 
Select Calculate and press <ENTER> 
 

 
 

We see that the computed t-value is 7.2870 and the p-value is 1.2700E-
6, 

therefore we reject Ho and conclude that there is a significant linear 
relationship between Y (Distance) and X (Year). 
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To construct a 95% confidence interval for � we select the test 
G:LinRegTInt and we get the following result: 
 

 
 

The 95% confidence interval is 0.4356 ≤  � ≤  0.7906 
 
Demonstration of Central Limit Theorem 
 

Program clt.83p  
(https://www.ticalc.org/archives/files/fileinfo/99/9919.html 
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x is being sampled 99 times 
from the uniform distrib.
Sample Size = 25
Men =.5 Variance=.0833
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